Experiences are not accessible
Incident Report for The Sandbox Status Page
Resolved
The incident was resolved and it's running smoothly.
Posted Jun 12, 2023 - 13:59 UTC
Monitoring
Per our monitoring, the service is UP again.
Posted Jun 12, 2023 - 13:37 UTC
Investigating
We are currently investigating on an issue detected by our monitoring system that is affecting to access all our experiences.
Team is aware and working on it.
Posted Jun 12, 2023 - 13:28 UTC