Korea GM users / studios affected by an infinite loading loop when starting GM
Incident Report for The Sandbox Service Health
Resolved
Confirmed: The infinite loading loop issue in GM version 0.8.7 has been identified as user-specific to a community that followed the same sequence of installations/configurations/testing.
To resolve this, a clean install was required on the end-user side.
Posted Sep 26, 2023 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 09:38 UTC
Update
Issue is on end-users side and not on our product nor platform nor infrastructure.
Posted Sep 26, 2023 - 09:37 UTC
Identified
Issue has been identified to be related to end-users installing multiple GM versions on the same machine. Installing again GM 0.8.7 solved the issue and the application is not affected by any infinite loop.
Some users from Korea were able to fix the issue at their end accordingly.
Posted Sep 26, 2023 - 09:37 UTC
Investigating
Users or Studios connecting from Korea are able to reach all our services properly (WWW, DNS, APIs, GC, experiences, ...),
On Game Maker they face an infinite loop of waiting time when starting GM, screen showing: "validating files - checking asset files".
We are looking into this.
Posted Sep 26, 2023 - 07:52 UTC
This incident affected: Game Maker.