Problems accessing GameMaker GameClient and VoxEdit
Incident Report for The Sandbox Service Health
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 21:55 UTC
Investigating
We are currently investigating on an issue detected by our monitoring system that is affecting to access to the Game Maker, Game Client and VoxEdit products.

Team is aware and working on it.
Posted Jun 16, 2023 - 18:21 UTC
This incident affected: VoxEdit, Game Maker, Game Client / Experiences and The Sandbox Website (API).