Issues faced for some users when claiming
Incident Report for The Sandbox Status Page
Resolved
We are pleased to inform you that the issue has been resolved. Since then, we have not received any new reports, and our partner's status has remained stable.
Posted Jul 01, 2024 - 14:07 UTC
Monitoring
The reports were related to an incident affecting our third-party security partner responsible for the screening process on June 26, 27, and 28, 2024.
Since then, we have not received any new reports, and our partner's status has remained stable.
We are continuously monitoring the situation to ensure ongoing stability.
Posted Jul 01, 2024 - 11:59 UTC
Identified
The reports were related to an incident affecting our third-party security partner responsible for the screening process on June 26, 27, and 28, 2024.
Since then, we have not received any new reports, and our partner's status has remained stable.
We are continuously monitoring the situation to ensure ongoing stability.
Posted Jul 01, 2024 - 11:59 UTC
Investigating
We are aware of an issue affecting some users who are encountering difficulties when claiming.

Our team is actively investigating the root cause and is working diligently to implement a fix. We appreciate your patience and will provide updates as we make progress.

Thank you for your understanding.
Posted Jul 01, 2024 - 08:53 UTC
This incident affected: The Sandbox Website (Claim assets).