API Response Latency Issue Detected
Incident Report for The Sandbox Status Page
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 21:19 UTC
Investigating
We have identified an elevated response time in our API. This may affect various endpoints leading to slower system interactions for our users.

Our initial analysis suggests a possible overload or an unforeseen bug.
The engineering team has been notified and is currently investigating the root cause.

We apologize for any inconvenience this may cause and are working diligently to resolve this issue promptly. We will provide updates when significant progress is made.

Thank you for your understanding.
Posted Feb 29, 2024 - 17:32 UTC