GM/GC Service Disruption Notice
Incident Report for The Sandbox Status
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 16:44 UTC
Investigating
Please be aware that we are currently experiencing a service disruption with our GM/GC product. This interruption may result in limited functionality or temporary unavailability of the service.

Our engineering teams are prioritizing this as a critical issue and are striving to mitigate the impact.
We are committed to transparency and will provide regular updates as we work towards a full restoration of the GM/GC service.

Your understanding and patience are greatly valued.
Posted Jan 05, 2024 - 13:30 UTC