Purchases in our marketplace are currently paused
Incident Report for The Sandbox Service Health
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 22:06 UTC
Investigating
We are investigating an issue and purchases on our marketplace are currently paused.
We keep you informed of the progress.
Posted Oct 22, 2024 - 21:27 UTC
This incident affected: The Sandbox Website (Assets inventory, Assets search, Asset info, Assets).