Loading issues with Game Maker, Game Client and VoxEdit
Incident Report for The Sandbox Status Page
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 12:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 10:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2023 - 09:20 UTC
Identified
We noticed a drop in service quality while downloading assets due to high latency in one caching component during heavy usage.
Although the situation has improved, we're still monitoring for random latency spikes.
We'll now report latency problems on our status page along with complete outages.
Posted Aug 16, 2023 - 09:20 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2023 - 08:42 UTC
Investigating
We have received reports from multiple users that GM, GC and VoxEdit are facing loading issues.
Team is investigating.
Posted Aug 16, 2023 - 08:42 UTC
This incident affected: The VoxEdit, Game Client / Experiences, and The Game Maker.