High Claim Volume: Expect Temporary Delays longer than the planned 15 minutes
Incident Report for The Sandbox Service Health
Resolved
This incident has been resolved.
Posted Oct 12, 2024 - 06:21 UTC
Identified
We are currently experiencing a high volume of claims, which may cause some delays in processing longer than the expected 15 minutes.
Rest assured, our team is working diligently to ensure that all pending claims are available by the end of the day.
Thank you for your understanding and patience.
Posted Oct 11, 2024 - 12:34 UTC
This incident affected: The Sandbox Website (Claim assets).