We haven’t received any further reports, and the issue appears to be resolved. It is now safe to close this incident.
Posted Mar 27, 2025 - 11:00 UTC
Monitoring
Our technical team has successfully switched to an updated and fully tested API endpoint. Functionality has been confirmed, and everything is operating as expected. As we already mentioned, only a very limited number of wallets were impacted. We continue to monitor the situation closely the next couple of hours and will provide a formal closure update once complete.
Posted Mar 26, 2025 - 08:56 UTC
Identified
We are aware that a limited number of users are currently seeing an error message stating a violation of The Sandbox Terms of Use when attempting a transaction.
This appears to be a false positive due to an integration issue with one of our third-party providers, and our team is actively investigating and working on a resolution.
✅ Transactions for most users remain unaffected.
We’ll provide an update as soon as we have more information. Thank you for your patience and understanding.
— The Sandbox Team
Posted Mar 25, 2025 - 17:37 UTC
This incident affected: The Sandbox Website (API).