GM/GC facing issues to load certain experiences
Incident Report for The Sandbox Service Health
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2023 - 17:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 16:52 UTC
Identified
The issue has been identified. Team regenerated necessary bundles and experiences load again and testing is successful on 80% rate. As we might have also Internet caching issues, team still working on this closely before closing the incident.
Posted Jun 09, 2023 - 16:51 UTC
Investigating
We are actively investigating an issue that is impacting users' ability to load GM/GC experiences. The problem stems from inconsistencies between multiple data repositories. Our dedicated team is fully aware of the issue and is actively working on resolving it.
Posted Jun 09, 2023 - 15:59 UTC
This incident affected: Game Maker and Game Client / Experiences.