Issue affecting our API/DB and Team on it
Incident Report for The Sandbox Service Health
Resolved
The incident has been resolved and the Database stabilized.
Posted Jun 19, 2023 - 18:16 UTC
Monitoring
Permanent fix was rolled, all systems are UP and under close monitoring by the Team
Posted Jun 19, 2023 - 18:03 UTC
Identified
The issue has been identified and a fix was rolled. we will be monitoring now
Posted Jun 19, 2023 - 17:36 UTC
Investigating
We are currrenty investigating an issue on our DB affecting our APIs.
Posted Jun 19, 2023 - 17:32 UTC