Login issues on www.sandbox.game
Incident Report for The Sandbox Service Health
Resolved
Issue resolved.
Posted Dec 12, 2024 - 16:17 UTC
Monitoring
A fix was deployed on Production and we are monitoring the situation.
Posted Dec 12, 2024 - 16:00 UTC
Identified
Issue has been identified and a fix is on the way to our Production environment.
Posted Dec 12, 2024 - 15:11 UTC
Investigating
We are facing since around 45 minutes an issue to have users properly login/register on www.sandbox.game.
Our Tech team is on it.
Posted Dec 12, 2024 - 15:03 UTC
This incident affected: The Sandbox Website (Authentication).