Blockchain Service Degradation
Incident Report for The Sandbox Service Health
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 21:30 UTC
Investigating
We are currently experiencing issues with our blockchain services, which may result in degraded performance or limited functionality. Our team is actively investigating and working to resolve the issue as quickly as possible. We appreciate your patience and will provide updates as soon as more information becomes available.
Posted Feb 03, 2025 - 18:44 UTC