The incident was resolved successfully and the service is up and running.
Posted Jun 23, 2023 - 14:40 UTC
Identified
The issue was identified and it comes from a 3rd Party. This is out of our hands and there is nothing that we can do from our side at this moment Please refer to this Cloudflare status page for more info: https://www.cloudflarestatus.com/
We'll keep you posted.
Posted Jun 23, 2023 - 08:40 UTC
Investigating
We encounter a Cloudflare Network Performance Issue, the team is aware and we are investigating the issue.
Posted Jun 23, 2023 - 08:01 UTC
This incident affected: External dependencies (Cloudflare Network).