GM/GC Service Disruption Notice
Incident Report for The Sandbox Status Page
Resolved
Today, we experienced outages in a few Internet-AWS regions. Our services have been tested and confirmed to be functioning correctly from other regions. It is worth noting that the internet service in the Hong Kong region appears to be affected or unstable from time to time.
Posted May 29, 2024 - 10:53 UTC
Investigating
Please be aware that we are currently experiencing a service disruption with our GM/GC product. This interruption may result in limited functionality or temporary unavailability of the service.

Our engineering teams are prioritizing this as a critical issue and are striving to mitigate the impact.
We are committed to transparency and will provide regular updates as we work towards a full restoration of the GM/GC service.

Your understanding and patience are greatly valued.
Posted May 29, 2024 - 10:28 UTC
This incident affected: The VoxEdit, Game Client / Experiences, and The Game Maker.