Service Access Disruption for Users in Portugal
Incident Report for The Sandbox Status
Resolved
Incident has been resolved from Cloudflare side.
https://www.cloudflarestatus.com/
Posted Dec 21, 2023 - 16:43 UTC
Monitoring
Per Cloudflare: " A fix has been implemented and we are monitoring the results. "
Source: https://www.cloudflarestatus.com/
Posted Dec 21, 2023 - 16:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2023 - 15:43 UTC
Identified
Here is the status on Cloudflare:
Source: https://www.cloudflarestatus.com/

"Cloudflare is investigating issues establishing connectivity to Cloudflare Tunnels from Lisbon, Lagos, Malé City, Riyadh, Bangkok, Philadelphia, Haifa, Tel Aviv, Kuwait City.

Tunnels connected to these colos may experience elevated levels of 522 errors. All other colos do not appear to be impacted at this time."
Posted Dec 21, 2023 - 15:40 UTC
Investigating
We have been alerted to a service access issue specifically affecting our users in Portugal.
Our team is actively coordinating with our service providers to identify and resolve this matter.
Although our origin servers are functioning optimally, preliminary analysis suggests that the disruption may be linked to our global CDN network.
We are committed to providing updates as we gather more information and work towards a swift resolution
Posted Dec 21, 2023 - 15:32 UTC
This incident affected: The VoxEdit, Game Client / Experiences, The Game Maker, External dependencies (Cloudflare Network), and The Sandbox Website (Homepage).