API Response Latency Issue Detected
Incident Report for The Sandbox Service Health
Resolved
We have been closely monitoring the situation, and as mentioned earlier, it was a brief six-minute outage affecting a few API endpoints.
We therefore close this incident as resolved.
Posted Jul 04, 2024 - 14:26 UTC
Identified
We have since yesterday Wednesday 03 July 2024 starting around 11:30 AM UTC a major outage on Infura Polygon Mainnet reflected here: https://status.infura.io/.
We experienced a brief outage today, affecting a few API endpoints for approximately 6 minutes. These endpoints have been fully restored and have been stable for the past hour. All our services are currently up and running. We are actively investigating the cause.
Posted Jul 04, 2024 - 10:22 UTC
Investigating
We have identified an elevated response time in our API. This may affect various endpoints leading to slower system interactions for our users.

Our initial analysis suggests a possible overload or an unforeseen bug.
The engineering team has been notified and is currently investigating the root cause.

We apologize for any inconvenience this may cause and are working diligently to resolve this issue promptly. We will provide updates when significant progress is made.

Thank you for your understanding.
Posted Jul 04, 2024 - 09:40 UTC