Random Experiences got Unpublished - March 8th, 2024
Incident Report for The Sandbox Status Page
Resolved
We are pleased to confirm that the implemented fix has proven to be stable, and we have accordingly marked this issue as resolved.
Posted Mar 11, 2024 - 12:07 UTC
Monitoring
We've deployed the fix to our production environment and are closely monitoring the status.
Our aim is to ensure this bug won't recur. Affected users are advised to republish any randomly unpublished experiences.

Expect our next update on Monday, 11th March 2024.

We apologize for any inconvenience and appreciate your patience.
Posted Mar 09, 2024 - 17:51 UTC
Identified
Our team of developers has identified this random issue.
A potential fix is under testing within our staging environments, with a planned deployment to Production targeted for the start of next week.
Posted Mar 09, 2024 - 10:43 UTC
Investigating
Our team of developers is aware of a series of reports regarding published experiences that appear to be getting unpublished randomly from the map. This issue is currently being investigated as a high priority and does not appear to be widespread at the moment.

We apologise for any inconvenience caused and appreciate your patience and understanding while we work on fixing it.
Posted Mar 08, 2024 - 13:10 UTC
This incident affected: The Sandbox Website (Authentication, API, User profile, Assets inventory, Assets search, Asset info, Assets, Avatars info, Collections, Experience info, Estates, Lands, Lands search, User events, Social events, Homepage, Claim assets) and The VoxEdit, Game Client / Experiences, The Game Maker.