Issue with published experiences
Incident Report for The Sandbox Status Page
Resolved
We are pleased to confirm that a fix has been applied and we are closely monitoring the status. We have accordingly marked this issue as resolved.
Posted Mar 27, 2024 - 13:13 UTC
Investigating
Our team of developers is aware of a series of reports regarding published experiences that do not appear on the map. This issue is currently being investigated as a high priority.

We apologize for any inconvenience caused and appreciate your patience and understanding while we work on fixing it.
Posted Mar 27, 2024 - 12:36 UTC
This incident affected: The Sandbox Website (Experience info).