Certain assets appear "red" when using today's released GM version 0.8.4
Incident Report for The Sandbox Status Page
Resolved
We are delighted to share that we have received positive feedback from multiple end-users confirming the successful implementation of the hotfix in GM 0.8.5.
Consequently, we are confident that the bug has been resolved.
It's worth mentioning that while this status page primarily focuses on reporting incidents and outages, we made an exception in this case to address a bug affecting GM end-users.
Posted Jul 05, 2023 - 11:27 UTC
Monitoring
A hotfix has been released couple of hours ago under version 0.8.5 and publicly available for download here: https://www.sandbox.game/en/create/game-maker/ .
We are not enforcing the new version until further end-users testing is completed.
Posted Jul 05, 2023 - 06:44 UTC
Update
Our technical team has thoroughly assessed the situation, and based on their evaluation, we strongly recommend continuing to use GM 0.8.3 instead of proceeding with the upgrade to the latest version, GM 0.8.4 released this morning.

To address the issue of "red" appearing assets, we are actively working on a hotfix, which will be released promptly to rectify the problem. We sincerely apologize for any inconvenience this may have caused.
Posted Jul 04, 2023 - 11:19 UTC
Identified
Issue of "red" assets showing in GM 0.8.4 is there to highlight assets not under the user's ownership. It's a visual help. As we received number of complaints about this, team is looking in case we have false positives.
Posted Jul 04, 2023 - 09:05 UTC
Investigating
At the moment using the new version of the GameMaker 0.8.4 make some of your assets red. We are investigating ...
Posted Jul 04, 2023 - 08:36 UTC
This incident affected: The Game Maker.