Game Maker and Game Client not able to connect
Incident Report for The Sandbox Service Health
Resolved
We received reports that affected users are able to connect without issues. A permanent hotfix under preparation for deployment today.
Posted Jul 19, 2024 - 11:19 UTC
Monitoring
We have identified that this is a caching issue that affected partially certain users. The CDN cache was purged and we are working on finding the root cause.
Posted Jul 19, 2024 - 09:43 UTC
Investigating
Our technical team is currently investigating an issue impacting the connectivity of both our Game Maker and Game Client.
We appreciate your patience and understanding as we work to resolve this matter swiftly.
Posted Jul 19, 2024 - 08:08 UTC
This incident affected: Game Maker and Game Client / Experiences.