Website Loading Delay Across Multiple Pages or components
Incident Report for The Sandbox Status Page
Resolved
Issue resolved.
Posted Jun 05, 2024 - 15:05 UTC
Monitoring
We had a very high peak of usage towards a specific webpage on www.sandbox.game.
This was identified, addressed and under monitoring.
Posted Jun 05, 2024 - 10:33 UTC
Investigating
We have observed an unexpected delay in page loading times across our website or its components. This incident is impacting user experience and could potentially affect transaction completion.

Our technical team is actively working to diagnose and address this issue to restore normal performance.

Expect further communication as we progress towards a resolution.

Warm regards.
Posted Jun 05, 2024 - 09:51 UTC