Launching Experiences Currently Unavailable

Incident Report for The Sandbox Service Health

Resolved

The situation is now stable, and experiences are loading successfully.
Should the problem persist, feel free to report it here: https://public.jsm.sandbox.game/servicedesk/customer/portals

Thank you for your understanding.
Posted Mar 28, 2025 - 16:21 UTC

Monitoring

Update:
A fix has been implemented in production. The issue was due to a missing redirection, which has now been addressed. We are actively monitoring the system for the next hour to ensure stability before marking the incident as resolved. Thank you for your patience.
Posted Mar 28, 2025 - 15:42 UTC

Identified

We're currently experiencing an issue affecting the ability to launch experiences through the Game Client.
Our team is actively investigating the root cause and working to resolve it as quickly as possible.
We apologize for the inconvenience and appreciate your patience.

We’ll provide an update as soon as more information becomes available.
Posted Mar 28, 2025 - 15:21 UTC
This incident affected: The Sandbox Website (API) and Game Client / Experiences.