Players unable to launch the Game Client for any Experience
Incident Report for The Sandbox Service Health
Resolved
Issue is considered resolved.
Posted Jun 14, 2024 - 13:24 UTC
Monitoring
The issue affected 40% of our Game Server instances. We can now confirm that all instances are up and running smoothly.
Posted Jun 14, 2024 - 13:24 UTC
Identified
We have identified the issue affecting partially certain experiences/users and are currently preparing a fix for deployment.
We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.
Posted Jun 14, 2024 - 11:32 UTC
Investigating
We have received today reports that players are not able to launch the Game Client and getting a connection error. Technical team is investigating.
Posted Jun 14, 2024 - 09:44 UTC
This incident affected: Game Client / Experiences.