Blockchain Indexing Issue - Incident Update
Incident Report for The Sandbox Status Page
Resolved
We are pleased to inform you that the recent disruption related to the blockchain indexing has been successfully resolved. Users may now expect assets, sand, and avatars to appear as usual.

We appreciate your patience and understanding during this incident.
Posted Dec 11, 2023 - 16:08 UTC
Monitoring
We want to inform you that our platform experienced a temporary disruption in the blockchain indexing, resulting in a delay in processing events. Our team has promptly addressed the issue, and we are now actively processing events.

Impact:
During the incident, there may have been a delay in the display of assets, sand, and avatars for users. However, with the services back to normal, we anticipate a gradual resolution to this delay.

Next Steps:
Please be patient as our system processes the backlog of events. Assets, sand, and avatars will progressively become visible for users over the next few minutes/hours, depending on the volume of pending events.

We appreciate your understanding and apologize for any inconvenience this may have caused. Our team is monitoring the situation closely to ensure a smooth recovery.

Thank you for your patience.
Posted Dec 11, 2023 - 13:19 UTC
Investigating
Blockchain Indexing Issue - Incident Update

We have identified a problem with the blockchain indexing process, affecting the accurate and timely updating of data on our platform. This may result in temporary disruptions to certain services such as Assets, Lands and Avatars.

Our team is diligently investigating the root cause of the issue and implementing necessary fixes. We appreciate your patience during this time as we work to restore normal operations.

We will provide regular updates on our progress and anticipate resolving the issue promptly. Please refer to our status page for the latest information on the incident.

Status Page:
https://status.sandbox.game/
Posted Dec 11, 2023 - 12:07 UTC
This incident affected: The Sandbox Website (Assets inventory, Assets search, Asset info, Assets, Avatars info, Lands, Lands search).