User Season Progress Issue
Incident Report for The Sandbox Service Health
Resolved
Further to the positive monitoring last 5 hours, we consider the issue resolved.
Posted Oct 11, 2024 - 08:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We expect the issue to be resolved in the following hours.
Posted Oct 11, 2024 - 02:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 23:21 UTC
Investigating
We are currently experiencing an issue where user season progress is not displaying correctly. We want to assure you that your progress is safe and will not be lost. Our team is actively working to resolve this issue, and we appreciate your patience during this time. Thank you for your understanding.
Posted Oct 10, 2024 - 19:09 UTC