We have identified the root cause of the false alerts about the API or the Game experiences. A third party, Infura on web3 is facing instabilities affecting the overall health check. We are working on this.
Posted May 30, 2024 - 08:54 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2024 - 07:35 UTC
Scheduled
Our monitoring system is under maintenance to double-check some false positives that have been sent to our status page last couple of hours. Sorry for any inconvenience.