Notice: SAND Payments via Biconomy Temporarily Unavailable
Incident Report for The Sandbox Service Health
Resolved
Our QA test was successful, and the issue is now considered resolved.
Posted Sep 13, 2024 - 14:16 UTC
Monitoring
We received an update that a fix has been rolled and is at present under testing by our QA.
Posted Sep 13, 2024 - 13:28 UTC
Identified
Since yesterday, we have received reports that payments using SAND through Biconomy, a third-party service, are currently unavailable. As the number of reports has increased today, we want to keep you informed about the situation here on our status page. We will also share updates on Discord shortly.

Thank you for your patience. We do not have an exact ETA for resolution at this time, but the third-party team is actively working to resolve the issue.
Posted Sep 11, 2024 - 18:11 UTC