The fixes have been deployed, tested, and monitored over the past 60 minutes, and we now consider the service degradation fully resolved.
Thank you for your patience and understanding!
Posted Oct 08, 2024 - 21:31 UTC
Identified
Our technical teams have identified the issue impacting performance on multiple services over the past few hours. Couple of fixes are currently being deployed and will be live as soon as possible. Thank you for your understanding.
Posted Oct 08, 2024 - 20:18 UTC
Investigating
We are currently experiencing a performance degradation affecting several of our services. Users may notice slower response times, intermittent connectivity issues, or a general decrease in service quality. Our technical teams are actively investigating the root cause and working to restore optimal performance as quickly as possible. We understand the inconvenience this may cause and appreciate your patience during this time. Regular updates will be provided as we make progress towards a full resolution.
Posted Oct 08, 2024 - 20:03 UTC
This incident affected: The Sandbox Website (Homepage, Authentication, API, User profile, Assets, Avatars info, Collections, Lands, Lands search, User events, Social events, Claim assets) and Game Maker, Game Client / Experiences.