Game Maker API outage
Incident Report for The Sandbox Status Page
Resolved
12 minutes outage faced today on our Game Maker API end-point between 06:20 AM and 06:32 (CET).
The Application was responding with 503 Error code.
Our OPS team was alerted and handled the closure of the incident promptly.
Since then the GM API is stable.
Posted Nov 02, 2023 - 08:00 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 05:32 UTC
This incident affected: The Game Maker.