Infura 3rd Party Instability affecting blockchain operations
Incident Report for The Sandbox Status Page
Resolved
Our QA confirmed we are stable now and good to close this incident.
Posted May 30, 2024 - 18:36 UTC
Monitoring
A fix to accomodate recent changes on 3rd party side pushed to PROD and is under testing and monitoring,
Posted May 30, 2024 - 17:06 UTC
Identified
We are experiencing issues with our Infura provider. Blockchain operations might report stale data.
Please ignore the multiple false positives received about the API latency or Game experiences. Only Blockchain operations are affected.
Sorry for any inconvenience.
Posted May 30, 2024 - 09:01 UTC
This incident affected: External dependencies (Infura Polygon Mainnet).