Problems accessing GameMaker GameClient and VoxEdit
Incident Report for The Sandbox Status Page
Resolved
The incident was resolved and it's running smoothly.
Posted Jun 16, 2023 - 18:07 UTC
Monitoring
Per our monitoring, the service is UP again.
Posted Jun 16, 2023 - 17:55 UTC
Investigating
We are currently investigating on an issue detected by our monitoring system that is affecting to access to the Game Maker, Game Client and VoxEdit products.

Team is aware and working on it.
Posted Jun 16, 2023 - 17:21 UTC
This incident affected: The Sandbox Website (API) and VoxEdit, Game Maker, Game Client / Experiences.