GM/GC Service Disruption Notice
Incident Report for The Sandbox Status
Resolved
Issue is resolved and we are in a stable situation.
Posted Nov 27, 2023 - 12:17 UTC
Monitoring
We have identified the root cause of the incident and a fix is rolled on the AWS network level. Our services are coming up again progressively. we keep monitoring and looking into all the AWS hosted services on Production and Develop.
Posted Nov 27, 2023 - 11:46 UTC
Identified
We are currently experiencing a critical outage with our AWS Managed Cluster, which may impact number of our services. Our technical teams are actively working with AWS Support to diagnose and resolve the issue as swiftly as possible.

We understand the importance of reliability and apologize for any inconvenience this may cause. We are committed to transparency and will provide regular updates as we make progress toward a resolution.

Your understanding and patience are greatly appreciated as we work to restore normal operations.
Posted Nov 27, 2023 - 11:17 UTC
Investigating
Please be aware that we are currently experiencing a service disruption with our GM/GC product. This interruption may result in limited functionality or temporary unavailability of the service.

Our engineering teams are prioritizing this as a critical issue and are striving to mitigate the impact.
We are committed to transparency and will provide regular updates as we work towards a full restoration of the GM/GC service.

Your understanding and patience are greatly valued.
Posted Nov 27, 2023 - 11:09 UTC
This incident affected: The Sandbox Website (API, User profile, Assets inventory, Asset info, Assets, Avatars info, Collections, Experience info, Estates, Lands, Lands search, User events, Social events, Claim assets) and The VoxEdit, Game Client / Experiences, The Game Maker.