Infura Polygon infrastructure is experiencing an outage
Incident Report for The Sandbox Service Health
Resolved
Infura resolved the issue on their side.
Posted Oct 28, 2024 - 10:55 UTC
Monitoring
Our third-party provider, Infura, has reported an outage, which was immediately reflected on our status page. This incident notice has been created to ensure our subscribers receive an email update as it's still open since one hour.

For detailed incident information and live status, please visit Infura Status Page here: https://status.infura.io/

This outage may intermittently affect various blockchain transactions across the Polygon infrastructure.
Posted Oct 28, 2024 - 10:24 UTC
This incident affected: External dependencies (Infura Polygon Mainnet).