API Response Latency Issue Detected
Incident Report for The Sandbox Status Page
Resolved
The situation is stable now. We identified some areas of improvements before the next GM/GC release.
We apologies for any inconvenience.
Posted Mar 20, 2024 - 20:30 UTC
Monitoring
Stress test activity is over. Our services are up again and under close monitoring.
Posted Mar 20, 2024 - 20:18 UTC
Identified
Issue identified: We had a planned stress test running that affected our services. Team on it.
Posted Mar 20, 2024 - 19:32 UTC
Investigating
We have identified an elevated response time in our API. This may affect various endpoints leading to slower system interactions for our users.

Our initial analysis suggests a possible overload or an unforeseen bug.
The engineering team has been notified and is currently investigating the root cause.

We apologize for any inconvenience this may cause and are working diligently to resolve this issue promptly. We will provide updates when significant progress is made.

Thank you for your understanding.
Posted Mar 20, 2024 - 19:13 UTC