LAND Sale Errors
Incident Report for The Sandbox Status Page
Resolved
Incident has been resolved and we are in a stable situation.
Posted Apr 12, 2024 - 17:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2024 - 17:28 UTC
Monitoring
A fix is rolled successfully and is now under monitoring.
Posted Apr 12, 2024 - 17:18 UTC
Identified
Issue is identified by the team. A resolution is under preparation.
Posted Apr 12, 2024 - 15:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 14:52 UTC
Investigating
The LAND Ecosystem and Blockchain developers at The Sandbox are aware that there are some reported issues of transaction errors when attempting to purchase LAND in the LAND sale.
The developers are working on a fix as a high priority. In the meantime we appreciate your patience.
Posted Apr 12, 2024 - 14:51 UTC
This incident affected: The Sandbox Website (Lands).