Game Server Instability
Incident Report for The Sandbox Status Page
Resolved
Game client - Game server connections are running smoothly the last 3 hours, therefore we close this incident.
Posted Dec 04, 2023 - 14:58 UTC
Monitoring
Update:
A new fleet was deployed and Game clients are transitioning to the new one. We will keep monitoring for another 1 hour before setting this incident as resolved.
Posted Dec 04, 2023 - 12:57 UTC
Identified
We identified the root cause of the issue, it was a missconfiguration on a Nightly process for building Game Live servers to test out livefixes.
Patching the issue right now.
We expect this to take another 30 minutes.
Posted Dec 04, 2023 - 12:35 UTC
Investigating
We are experiencing an instability with the Game server. Game client is not able to connect, despite the service was restored today aroung 11:00 AM (CET) it's down again 13:00 (CET). Technica Team on it.
Posted Dec 04, 2023 - 12:08 UTC
This incident affected: Game Client / Experiences.